PT-2021-10809

CVE-2020-22907

·

تاريخ النشر

2021-07-13

·

تاريخ التحديث

2021-07-15

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions jsish versions prior to 3.0.18
Description The issue is related to a stack overflow vulnerability in the jsi evalcode sub function. This vulnerability allows remote attackers to cause a Denial of Service by providing a crafted value to the execute parameter.
Recommendations For versions prior to 3.0.18, update to version 3.0.18 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾