PT-2021-11081
CVE-2020-24902
·
تاريخ النشر
2021-01-07
·
تاريخ التحديث
2021-01-11
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
Quixplorer versions 2.4.1 and earlier
Description:
The issue is caused by improper validation of user-supplied input, leading to reflected cross-site scripting (XSS). A remote attacker could exploit this using a specially crafted URL to execute a script in a victim's Web browser within the security context of the hosting Web site. This could allow the attacker to steal the victim's cookie-based authentication credentials.
Recommendations:
For Quixplorer versions 2.4.1 and earlier, update to a version later than 2.4.1 to resolve the issue. As a temporary workaround, consider restricting user input validation to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾