PT-2021-11106

CVE-2020-2507

·

تاريخ النشر

2021-02-03

·

تاريخ التحديث

2021-03-26

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: QNAP Systems Inc. Helpdesk versions prior to 3.0.3
Description: The issue is a command injection vulnerability that could allow remote attackers to run arbitrary commands if exploited. It affects earlier versions of QTS, potentially allowing attackers to obtain control of a QNAP device.
Recommendations: For versions prior to 3.0.3, update to version 3.0.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the Helpdesk feature until the update is applied.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾