PT-2021-11227

CVE-2020-26252

·

تاريخ النشر

2021-01-20

·

تاريخ التحديث

2021-01-28

الوصف من

CVSS 3.1
8.7
عالية
المقاييسAV:N/AC:L/PR:H/UI:N/S:C/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions: OpenMage versions prior to 19.4.10 OpenMage versions prior to 20.0.6
Description: The issue allows remote code execution. An administrator with permission to update product data can store an executable file on the server and load it via layout xml.
Recommendations: For versions prior to 19.4.10, update to version 19.4.10 or later. For versions prior to 20.0.6, update to version 20.0.6 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-99M6-R53J-4HH2
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾