PT-2021-11236

CVE-2020-26295

·

تاريخ النشر

2021-01-21

·

تاريخ التحديث

2021-01-28

الوصف من

CVSS 3.1
8.7
عالية
المقاييسAV:N/AC:L/PR:H/UI:N/S:C/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions: OpenMage versions prior to 19.4.10 OpenMage versions prior to 20.0.5
Description: OpenMage, a community-driven alternative to Magento CE, has an issue where an administrator with permission to import/export data and to edit CMS pages can inject an executable file on the server via layout XML.
Recommendations: For OpenMage versions prior to 19.4.10, update to version 19.4.10 or later. For OpenMage versions prior to 20.0.5, update to version 20.0.5 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-52C6-6V3V-F3FG
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾