PT-2021-11239

CVE-2020-26301

·

تاريخ النشر

2021-09-20

·

تاريخ التحديث

2021-10-01

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:H/PR:N/UI:N/S:C/C:H/I:L/A:N
Name of the Vulnerable Software and Affected Versions: ssh2 versions prior to 1.4.0
Description: The issue is a command injection vulnerability that may lead to remote code execution if a client of the library calls the vulnerable method with untrusted input. This issue only exists on Windows.
Recommendations: For versions prior to 1.4.0, update to version 1.4.0 to resolve the issue. As a temporary workaround, consider validating and sanitizing any untrusted input before calling the vulnerable method to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-652H-XWHF-Q4H6
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾