PT-2021-11429
CVE-2020-27851
·
تاريخ النشر
2021-01-20
·
تاريخ التحديث
2022-05-24
الوصف من
CVSS 3.1
5.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
Rocketgenius Gravity Forms versions prior to 2.4.21
Description:
The issue allows remote attackers to inject arbitrary HTML code via poll or quiz answers in the "poll" and "quiz" features of an additional paid add-on. This code is interpreted by users in a privileged role, such as Administrator or Editor.
Recommendations:
For versions prior to 2.4.21, update to version 2.4.21 or later to resolve the issue. As a temporary workaround, consider restricting access to the "poll" and "quiz" features to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾