PT-2021-11628

CVE-2020-29021

·

تاريخ النشر

2021-02-08

·

تاريخ التحديث

2021-02-11

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: GateManager versions prior to 9.3
Description: A vulnerability in the web UI input field of GateManager allows an authenticated attacker to enter script tags that could cause Cross-Site Scripting (XSS).
Recommendations: For versions prior to 9.3, update to version 9.3 or later to resolve the issue. As a temporary workaround, consider restricting input in the web UI to prevent the entry of script tags until a patch is available.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾