PT-2021-11654

CVE-2020-29171

·

تاريخ النشر

2021-02-10

·

تاريخ التحديث

2021-02-11

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: all-in-one-wp-security-and-firewall plugin versions prior to 4.4.6
Description: The issue is a cross-site scripting (XSS) vulnerability in the admin/wp-security-blacklist-menu.php file of the Tips and Tricks HQ All In One WP Security & Firewall plugin for WordPress. This vulnerability allows for malicious script execution.
Recommendations: For versions prior to 4.4.6, update to version 4.4.6 or later to resolve the issue. As a temporary workaround, consider restricting access to the admin/wp-security-blacklist-menu.php file until the update is applied.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾