PT-2021-11681

CVE-2020-29499

·

تاريخ النشر

2021-07-19

·

تاريخ التحديث

2021-07-28

الوصف من

CVSS 2.0
7.2
عالية
المقاييسAV:L/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions: Dell EMC PowerStore versions prior to 1.0.3.0.5.006
Description: The issue is related to an OS Command Injection vulnerability in the PowerStore X environment. A locally authenticated attacker could potentially exploit this vulnerability, leading to the execution of arbitrary OS commands on the PowerStore underlying OS. This could result in a system takeover by an attacker.
Recommendations: For versions prior to 1.0.3.0.5.006, update to version 1.0.3.0.5.006 or later to resolve the issue. As a temporary workaround, consider restricting access to the PowerStore X environment to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾