PT-2021-11689
CVE-2020-29538
·
تاريخ النشر
2021-01-29
·
تاريخ التحديث
2021-07-21
الوصف من
CVSS 3.1
4.9
متوسطةالمقاييسAC:L/AV:N/A:N/C:N/I:H/PR:H/S:U/UI:N
Name of the Vulnerable Software and Affected Versions:
Archer versions prior to 6.9 P1 (6.9.0.1)
Description:
The issue is related to improper access control in an API, allowing a remote authenticated malicious administrative user to gather system information, which could be used in subsequent attacks.
Recommendations:
For versions prior to 6.9 P1 (6.9.0.1), update to version 6.9 P1 (6.9.0.1) or later to resolve the issue. As a temporary workaround, consider restricting access to the API to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾