PT-2021-11803

CVE-2020-35572

·

تاريخ النشر

2021-02-09

·

تاريخ التحديث

2022-06-03

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: Adminer versions 4.7.8 and earlier
Description: The issue allows XSS via the history parameter to the default URI. Users of Adminer using browsers that do not encode URL parameters before sending them to the server are affected.
Recommendations: For Adminer versions 4.7.8 and earlier, update to version 4.7.9 or later to resolve the issue. As a temporary workaround, consider using a browser that encodes URL parameters, such as Chrome or Firefox, to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-9PGX-GCPH-MPQR
GHSA-M56G-3G8V-2RXW
USN-5271-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾