PT-2021-11880

CVE-2020-35948

·

تاريخ النشر

2020-08-18

·

تاريخ التحديث

2022-02-22

الوصف من

CVSS 3.1
9.9
حرجة
المقاييسAC:L/AV:N/A:H/C:H/I:H/PR:L/S:C/UI:N
Name of the Vulnerable Software and Affected Versions: XCloner Backup and Restore plugin versions prior to 4.2.13
Description: An issue in the XCloner Backup and Restore plugin for WordPress allows authenticated attackers to modify arbitrary files, including PHP files, which can lead to remote code execution. The write file action in xcloner restore.php can be used to overwrite sensitive files like wp-config.php. Additionally, an attacker could create an exploit chain to obtain a database dump.
Recommendations: For versions prior to 4.2.13, update to version 4.2.13 or later to resolve the issue. As a temporary workaround, consider restricting access to the xcloner restore.php file and limiting the ability to modify sensitive files like wp-config.php until a patch is applied. Avoid using the write file action in xcloner restore.php until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾