PT-2021-11952

CVE-2020-36172

·

تاريخ النشر

2021-01-06

·

تاريخ التحديث

2021-01-09

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: Advanced Custom Fields plugin version 5.8.11 and earlier
Description: The issue is related to the mishandling of string escaping in Select2 dropdowns, potentially leading to cross-site scripting (XSS). XSS is a type of attack where an attacker injects malicious code into a website, which is then executed by the user's browser. This can lead to unauthorized access to sensitive data or taking control of the user's session.
Recommendations: For versions prior to 5.8.12, update to version 5.8.12 or later to resolve the issue. As a temporary workaround, consider disabling the use of Select2 dropdowns in the Advanced Custom Fields plugin until a patch is applied. Restrict access to areas of the website that utilize the Advanced Custom Fields plugin to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾