PT-2021-11959

CVE-2020-36190

·

تاريخ النشر

2021-01-12

·

تاريخ التحديث

2021-01-14

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: RailsAdmin versions prior to 1.4.3 RailsAdmin versions 2.x prior to 2.0.2
Description: The issue allows for XSS via nested forms, which can lead to malicious script execution.
Recommendations: For versions prior to 1.4.3, update to version 1.4.3 or later. For versions 2.x prior to 2.0.2, update to version 2.0.2 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-WJX2-7HQQ-8H7M
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾