PT-2021-14082
CVE-2021-20621
·
تاريخ النشر
2021-01-28
·
تاريخ التحديث
2021-02-01
الوصف من
CVSS 3.1
8.8
عاليةالمقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
Aterm WG2600HP versions 1.0.2 and earlier
Aterm WG2600HP2 versions 1.0.2 and earlier
Description:
A cross-site request forgery (CSRF) issue allows remote attackers to hijack the authentication of administrators via unspecified vectors. This could potentially lead to unauthorized access to administrative functions.
Recommendations:
For Aterm WG2600HP versions 1.0.2 and earlier, update to a version later than 1.0.2 to resolve the issue.
For Aterm WG2600HP2 versions 1.0.2 and earlier, update to a version later than 1.0.2 to resolve the issue.
As a temporary workaround, consider implementing additional authentication measures to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾