PT-2021-14083

CVE-2021-20622

·

تاريخ النشر

2021-01-28

·

تاريخ التحديث

2021-02-01

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: Aterm WG2600HP firmware versions 1.0.2 and earlier Aterm WG2600HP2 firmware versions 1.0.2 and earlier
Description: The issue allows remote attackers to inject an arbitrary script via unspecified vectors, which is a cross-site scripting vulnerability.
Recommendations: For Aterm WG2600HP firmware versions 1.0.2 and earlier, update to a version later than 1.0.2. For Aterm WG2600HP2 firmware versions 1.0.2 and earlier, update to a version later than 1.0.2.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾