PT-2021-14140

CVE-2021-20681

·

تاريخ النشر

2021-03-26

·

تاريخ التحديث

2021-06-08

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: baserCMS versions prior to 4.4.5
Description: The issue is related to improper neutralization of JavaScript input in the page editing function, allowing remote authenticated attackers to inject an arbitrary script via unspecified vectors.
Recommendations: For baserCMS versions prior to 4.4.5, update to version 4.4.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the page editing function to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-24P5-X9F9-VVPX
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾