PT-2021-14142

CVE-2021-20683

·

تاريخ النشر

2021-03-26

·

تاريخ التحديث

2021-06-08

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: baserCMS versions prior to 4.4.5
Description: The issue is related to improper neutralization of JavaScript input in the blog article editing function, allowing remote authenticated attackers to inject an arbitrary script via unspecified vectors.
Recommendations: For versions prior to 4.4.5, update to version 4.4.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the blog article editing function to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-V9W8-HQ92-V39M
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾