PT-2021-14155

CVE-2021-20696

·

تاريخ النشر

2021-04-26

·

تاريخ التحديث

2021-05-03

الوصف من

CVSS 2.0
9.0
عالية
المقاييسAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions: DAP-1880AC versions 1.21 and earlier
Description: The issue allows a remote authenticated attacker to execute arbitrary OS commands by sending a specially crafted request to a specific CGI program.
Recommendations: For DAP-1880AC versions 1.21 and earlier, update to a version later than 1.21 to resolve the issue. As a temporary workaround, consider restricting access to the specific CGI program until a patch is available.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾