PT-2021-14168

CVE-2021-20709

·

تاريخ النشر

2021-04-26

·

تاريخ التحديث

2021-05-05

الوصف من

CVSS 2.0
9.0
عالية
المقاييسAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions: NEC Aterm WF1200CR versions 1.3.2 and earlier NEC Aterm WG1200CR versions 1.3.3 and earlier NEC Aterm WG2600HS versions 1.5.1 and earlier
Description: The issue is related to improper validation of an integrity check value, allowing an attacker with administrative privileges to execute arbitrary OS commands. This can be achieved by sending a specially crafted request to a specific URL.
Recommendations: For NEC Aterm WF1200CR versions 1.3.2 and earlier, update to a version later than 1.3.2 to resolve the issue. For NEC Aterm WG1200CR versions 1.3.3 and earlier, update to a version later than 1.3.3 to resolve the issue. For NEC Aterm WG2600HS versions 1.5.1 and earlier, update to a version later than 1.5.1 to resolve the issue. As a temporary workaround, consider restricting access to the specific URL that can be exploited to execute arbitrary OS commands.
قابلية الاستغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾