PT-2021-14200

CVE-2021-20745

·

تاريخ النشر

2021-06-28

·

تاريخ التحديث

2021-07-02

الوصف من

CVSS 2.0
9.3
عالية
المقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions: Inkdrop versions prior to v5.3.1
Description: The issue allows an attacker to execute arbitrary OS commands on the system where it runs by loading a file or code snippet containing an invalid iframe into Inkdrop.
Recommendations: For versions prior to v5.3.1, update to version v5.3.1 or later to resolve the issue. As a temporary workaround, consider restricting the loading of files or code snippets containing iframes to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾