PT-2021-14268

CVE-2021-20814

·

تاريخ النشر

2021-08-26

·

تاريخ التحديث

2021-09-01

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: Movable Type versions 7 r.4903 and earlier Movable Type Advanced versions 7 r.4903 and earlier Movable Type Premium version 1.44 and earlier
Description: A cross-site scripting issue in the Setting screen of the ContentType Information Widget Plugin allows remote attackers to inject arbitrary script or HTML via unspecified vectors.
Recommendations: For Movable Type versions 7 r.4903 and earlier, update to a version later than 7 r.4903. For Movable Type Advanced versions 7 r.4903 and earlier, update to a version later than 7 r.4903. For Movable Type Premium version 1.44 and earlier, update to a version later than 1.44.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾