PT-2021-14288
CVE-2021-20844
·
تاريخ النشر
2021-11-24
·
تاريخ التحديث
2021-11-30
الوصف من
CVSS 3.1
5.7
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions:
RTX830 versions 15.02.17 and earlier
NVR510 versions 15.01.18 and earlier
NVR700W versions 15.00.19 and earlier
RTX1210 versions 14.01.38 and earlier
Description:
The issue is related to improper neutralization of HTTP request headers for scripting syntax, allowing a remote authenticated attacker to obtain sensitive information via a specially crafted web page. This affects the Web GUI of the mentioned devices.
Recommendations:
For RTX830 versions 15.02.17 and earlier, update to a version later than 15.02.17 to resolve the issue.
For NVR510 versions 15.01.18 and earlier, update to a version later than 15.01.18 to resolve the issue.
For NVR700W versions 15.00.19 and earlier, update to a version later than 15.00.19 to resolve the issue.
For RTX1210 versions 14.01.38 and earlier, update to a version later than 14.01.38 to resolve the issue.
As a temporary workaround, consider restricting access to the Web GUI to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾