PT-2021-14407

CVE-2021-21308

·

تاريخ النشر

2021-02-26

·

تاريخ التحديث

2021-03-05

الوصف من

CVSS 3.1
9.1
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions: PrestaShop versions prior to 1.7.2 PrestaShop versions prior to 1.7.7.2 are not needed as 1.7.7.2 is the fixed version, so we only need versions prior to 1.7.2.
Description: PrestaShop is a fully scalable open source e-commerce solution. The soft logout system in PrestaShop is not complete, allowing an attacker to execute foreign requests and customer commands.
Recommendations: For PrestaShop versions prior to 1.7.2, update to version 1.7.7.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the soft logout system until a patch is available.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
GHSA-557H-HF3C-WHCG
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾