PT-2021-14539
CVE-2021-21471
·
تاريخ النشر
2021-01-12
·
تاريخ التحديث
2021-01-15
الوصف من
CVSS 3.1
6.5
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
CLA-Assistant versions prior to 2.8.5
Description
The issue is due to improper access control, allowing an authenticated user to access API endpoints not intended for their use, potentially impacting the application's integrity.
Recommendations
For versions prior to 2.8.5, update to version 2.8.5 or later to resolve the issue. As a temporary workaround, consider restricting access to sensitive API endpoints to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾