PT-2021-14597
CVE-2021-21547
·
تاريخ النشر
2021-04-30
·
تاريخ التحديث
2021-05-11
الوصف من
CVSS 3.1
6.7
متوسطةالمقاييسAV:L/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Dell EMC Unity, UnityVSA, and Unity XT versions prior to 5.0.7.0.5.008
Description
The issue concerns a plain-text password storage vulnerability that occurs when the Dell Upgrade Readiness Utility is run on the system. This vulnerability exposes the credentials of the Unisphere Administrator, which are stored in plain text. A local malicious user with high privileges may exploit this to gain access with the privileges of the compromised user.
Recommendations
For versions prior to 5.0.7.0.5.008, update to version 5.0.7.0.5.008 or later to resolve the issue. As a temporary workaround, consider restricting access to the Dell Upgrade Readiness Utility to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾