PT-2021-14844
CVE-2021-22030
·
تاريخ النشر
2021-11-19
·
تاريخ التحديث
2021-11-24
الوصف من
CVSS 3.1
6.5
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Greenplum database versions prior to 5.28.14
Greenplum database versions prior to 6.17.0
Description
The issue allows a malicious user with access to logs to read sensitive credential information about users. This occurs because certain statements execution leads to the storage of sensitive credential information in the database logs.
Recommendations
For Greenplum database versions prior to 5.28.14, update to version 5.28.14 or later to resolve the issue.
For Greenplum database versions prior to 6.17.0, update to version 6.17.0 or later to resolve the issue.
As a temporary workaround, consider restricting access to the database logs to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾