PT-2021-15247

CVE-2021-22874

·

تاريخ النشر

2021-01-28

·

تاريخ التحديث

2021-01-29

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Revive Adserver versions prior to 5.1.1
Description The issue is related to a reflected XSS vulnerability. It affects the userlog-index.php file via the period preset parameter.
Recommendations For versions prior to 5.1.1, update to version 5.1.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the userlog-index.php file or avoiding the use of the period preset parameter until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾