PT-2021-15401

CVE-2021-23197

·

تاريخ النشر

2021-11-18

·

تاريخ التحديث

2021-11-23

الوصف من

CVSS 3.1
7.8
عالية
المقاييسAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Gallagher Command Centre 8.50 versions prior to 8.50.2048 (MR3)
Description The issue is an unquoted service path vulnerability in the Gallagher Controller Service, allowing an unprivileged user to execute arbitrary code as the account that runs the Controller Service.
Recommendations For Gallagher Command Centre 8.50 versions prior to 8.50.2048 (MR3), update to version 8.50.2048 (MR3) or later to resolve the issue. As a temporary workaround, consider restricting access to the Gallagher Controller Service to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾