PT-2021-15668

CVE-2021-24123

·

تاريخ النشر

2021-03-18

·

تاريخ التحديث

2021-03-23

الوصف من

CVSS 3.1
7.2
عالية
المقاييسAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: PowerPress WordPress plugin versions prior to 8.3.8
Description: The issue allows high privilege accounts (admin+) to upload arbitrary files, such as php, due to a lack of verification for some uploaded feed images, like those from the Podcast Artwork section. This can lead to remote code execution (RCE).
Recommendations: For versions prior to 8.3.8, update to version 8.3.8 or later to resolve the issue. As a temporary workaround, consider restricting access to the Podcast Artwork section and limiting the types of files that can be uploaded by high privilege accounts.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾