PT-2021-15671

CVE-2021-24126

·

تاريخ النشر

2021-03-18

·

تاريخ التحديث

2021-03-24

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: Envira Gallery Lite WordPress plugin versions prior to 1.8.3.3
Description: The issue is related to unvalidated input and lack of output encoding, which could lead to privilege escalation. Specifically, the images metadata, namely the title, was not properly sanitised before being outputted in the generated gallery.
Recommendations: For versions prior to 1.8.3.3, update to version 1.8.3.3 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾