PT-2021-15672
CVE-2021-24127
·
تاريخ النشر
2021-03-18
·
تاريخ التحديث
2021-03-25
الوصف من
CVSS 3.1
5.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
ThirstyAffiliates Affiliate Link Manager WordPress plugin versions prior to 3.9.3
Description:
The issue is related to unvalidated input and a lack of output encoding, which made the ThirstyAffiliates Affiliate Link Manager WordPress plugin vulnerable to authenticated Stored Cross-Site Scripting (XSS). This could potentially lead to privilege escalation.
Recommendations:
For versions prior to 3.9.3, update to version 3.9.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the plugin's functionality to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾