PT-2021-15674

CVE-2021-24129

·

تاريخ النشر

2021-03-18

·

تاريخ التحديث

2021-03-24

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: Themify Portfolio Post WordPress plugin versions prior to 1.1.6
Description: The issue arises from unvalidated input and a lack of output encoding in the Themify Portfolio Post WordPress plugin, leading to Stored Cross-Site Scripting (XSS) vulnerabilities. This allows low-privileged users, such as those with Contributor+ permissions, to inject arbitrary JavaScript code or HTML into posts where the Themify Custom Panel is embedded. This could potentially lead to privilege escalation.
Recommendations: For versions prior to 1.1.6, update to version 1.1.6 or later to resolve the issue. As a temporary workaround, consider restricting access to the Themify Custom Panel for low-privileged users until the update can be applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾