PT-2021-15682

CVE-2021-24137

·

تاريخ النشر

2021-03-18

·

تاريخ التحديث

2021-03-23

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: Blog2Social WordPress plugin versions prior to 6.3.1
Description: The issue concerns unvalidated input in the Blog2Social WordPress plugin, leading to SQL Injection in the Re-Share Posts feature. This allows authenticated users to inject arbitrary SQL commands.
Recommendations: For versions prior to 6.3.1, update to version 6.3.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the Re-Share Posts feature until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾