PT-2021-15689
CVE-2021-24143
·
تاريخ النشر
2021-03-18
·
تاريخ التحديث
2021-03-22
الوصف من
CVSS 3.1
8.8
عاليةالمقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
AccessPress Social Icons plugin versions prior to 1.8.1
Description:
The issue is related to unvalidated input in the AccessPress Social Icons plugin, which did not sanitize its widget attribute. This allowed accounts with post permission, such as authors, to perform SQL injections.
Recommendations:
For AccessPress Social Icons plugin versions prior to 1.8.1, update to version 1.8.1 or later to resolve the issue. As a temporary workaround, consider restricting post permission to trusted users until the update is applied.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾