PT-2021-15720

CVE-2021-24174

·

تاريخ النشر

2021-04-05

·

تاريخ التحديث

2021-12-03

الوصف من

CVSS 3.1
8.1
عالية
المقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions: Database Backups WordPress plugin versions prior to 1.2.2.7
Description: The issue allows attackers to perform unwanted actions on a logged-in user's account, such as generating database backups, changing plugin settings, and deleting backups, due to the lack of CSRF checks.
Recommendations: For Database Backups WordPress plugin versions prior to 1.2.2.7, update to version 1.2.2.7 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾