PT-2021-15747

CVE-2021-24202

·

تاريخ النشر

2021-04-05

·

تاريخ التحديث

2021-04-09

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: Elementor Website Builder WordPress plugin versions prior to 3.1.4
Description: The issue allows a user with Contributor or above permissions to execute JavaScript code when a saved page is viewed or previewed. This is achieved by modifying the 'save builder' request with the header size parameter set to 'script' and combining it with a title parameter containing JavaScript.
Recommendations: For Elementor Website Builder WordPress plugin versions prior to 3.1.4, update to version 3.1.4 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾