PT-2021-15769
CVE-2021-24225
·
تاريخ النشر
2021-04-12
·
تاريخ التحديث
2025-03-25
الوصف من
CVSS 3.1
5.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
Advanced Booking Calendar WordPress plugin versions prior to 1.6.7
Description:
The issue is related to a reflected XSS problem. It occurs because the
calId GET parameter in the "Seasons & Calendars" page is not properly sanitized before being output in an A tag.Recommendations:
For versions prior to 1.6.7, update to version 1.6.7 or later to resolve the issue. As a temporary workaround, consider restricting access to the "Seasons & Calendars" page until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾