PT-2021-15774

CVE-2021-24230

·

تاريخ النشر

2021-04-12

·

تاريخ التحديث

2021-05-04

الوصف من

CVSS 3.1
8.1
عالية
المقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:H
Name of the Vulnerable Software and Affected Versions: Patreon WordPress plugin versions prior to 1.7.0
Description: A Cross-Site Request Forgery issue allows attackers to make a logged-in user overwrite or create arbitrary user metadata on the victim's account. This can be used to overwrite the wp capabilities meta, which contains the affected user account's roles and privileges, potentially locking them out of the site and blocking access to paid content.
Recommendations: For versions prior to 1.7.0, update to version 1.7.0 or later to resolve the issue. As a temporary workaround, consider restricting access to sensitive user metadata to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾