PT-2021-15786
CVE-2021-24243
·
تاريخ النشر
2021-05-05
·
تاريخ التحديث
2021-05-13
الوصف من
CVSS 3.1
5.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
WPBakery Page Builder (Visual Composer) Clipboard WordPress plugin versions prior to 4.5.6
Description
The issue concerns an AJAX action in the WPBakery Page Builder (Visual Composer) Clipboard WordPress plugin that lacks capability checks and sanitization. This allows users with low privileges (subscriber and above) to call the action and set XSS payloads, which are then triggered on all backend pages.
Recommendations
For WPBakery Page Builder (Visual Composer) Clipboard WordPress plugin versions prior to 4.5.6, update to version 4.5.6 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾