PT-2021-15796

CVE-2021-24256

·

تاريخ النشر

2021-05-05

·

تاريخ التحديث

2021-05-11

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Elementor – Header, Footer & Blocks Template versions prior to 1.5.8
Description The issue concerns stored Cross-Site Scripting (XSS) in two widgets of the plugin, which can be exploited by lower-privileged users such as contributors. This is achieved through a similar method in both widgets.
Recommendations For versions prior to 1.5.8, update to version 1.5.8 or later to resolve the issue. As a temporary workaround, consider restricting access to the vulnerable widgets to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾