PT-2021-15804

CVE-2021-24264

·

تاريخ النشر

2021-05-05

·

تاريخ التحديث

2021-05-11

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Image Hover Effects – Elementor Addon versions prior to 1.3.4
Description The issue concerns a stored Cross-Site Scripting (XSS) vulnerability in a widget of the plugin. This vulnerability can be exploited by lower-privileged users, such as contributors. The exploitation method is similar in nature.
Recommendations For versions prior to 1.3.4, update to version 1.3.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the vulnerable widget to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾