PT-2021-15806
CVE-2021-24266
·
تاريخ النشر
2021-05-05
·
تاريخ التحديث
2021-05-11
الوصف من
CVSS 3.1
5.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
The Plus Addons for Elementor Page Builder Lite version 2.0.5 and earlier
Description
The issue concerns stored Cross-Site Scripting (XSS) in four widgets of the plugin, which can be exploited by lower-privileged users such as contributors. The exploitation occurs via a similar method in all vulnerable widgets.
Recommendations
For versions prior to 2.0.6, update to version 2.0.6 or later to resolve the issue. As a temporary workaround, consider restricting access to the vulnerable widgets to prevent exploitation by lower-privileged users.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾