PT-2021-15807
CVE-2021-24267
·
تاريخ النشر
2021-05-05
·
تاريخ التحديث
2021-05-11
الوصف من
CVSS 3.1
5.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
All-in-One Addons for Elementor – WidgetKit versions prior to 2.3.10
Description
The issue allows lower-privileged users, such as contributors, to perform stored Cross-Site Scripting (XSS) attacks. This is possible due to several vulnerable widgets in the plugin.
Recommendations
For versions prior to 2.3.10, update to version 2.3.10 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾