PT-2021-15817

CVE-2021-24277

·

تاريخ النشر

2021-05-14

·

تاريخ التحديث

2021-05-21

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions RSS for Yandex Turbo WordPress plugin versions prior to 1.30
Description The issue arises from improper sanitization of user inputs from the Счетчики settings tab, leading to authenticated stored Cross-Site Scripting issues.
Recommendations For versions prior to 1.30, update to version 1.30 or later to resolve the issue. As a temporary workaround, consider restricting access to the Счетчики settings tab to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾