PT-2021-15828

CVE-2021-24289

·

تاريخ النشر

2021-05-17

·

تاريخ التحديث

2021-05-24

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Store Locator Plus for WordPress plugin versions prior to 5.5.15
Description The issue allows authenticated users to update their user meta data and gain administrator privileges on any site using the plugin.
Recommendations For versions prior to 5.5.15, update to version 5.5.15 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾