PT-2021-15829
CVE-2021-24290
·
تاريخ النشر
2021-05-17
·
تاريخ التحديث
2021-05-24
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Store Locator Plus for WordPress plugin versions prior to 5.5.16
Description
The issue allows unauthenticated attackers to inject malicious JavaScript into pages through several endpoints in the plugin.
Recommendations
For versions prior to 5.5.16, update to version 5.5.16 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾