PT-2021-15833

CVE-2021-24296

·

تاريخ النشر

2021-05-24

·

تاريخ التحديث

2021-05-28

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions WP Customer Reviews versions prior to 3.5.6
Description The issue allows high privilege users, such as administrators, to set XSS payloads in some of the plugin's settings, which will then be triggered in pages where reviews are enabled.
Recommendations For versions prior to 3.5.6, update to version 3.5.6 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾