PT-2021-15841

CVE-2021-24304

·

تاريخ النشر

2021-08-09

·

تاريخ التحديث

2021-08-17

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Newsmag WordPress theme versions prior to 5.0
Description The issue is related to an unauthenticated Reflected Cross-site Scripting (XSS) vulnerability. This occurs because the td block id parameter in the td ajax block AJAX action is not properly sanitized.
Recommendations For versions prior to 5.0, update to version 5.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the td ajax block AJAX action to minimize the risk of exploitation. Avoid using the td block id parameter in the affected AJAX endpoint until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾